Setup Outlook on NewNet Machine

Creation date: 10/24/2024 8:21 AM    Updated: 11/14/2024 10:57 AM   email exchange newnet outlook
Issue:
You were recently issued a NewNet machine but you're having issues getting it setup with the correct password despite knowing what your OldNet password is.
Cause:
Unfortunately, at this time, Information Systems is unable to migrate email services to the new network without causing mass disruption to day-to-day operations. Plus, we found that moving email services to NewNet would only be a temporary move since Microsoft is doing away with on-premises email services so instead of moving email services twice, we are holding off to make one move to Microsoft cloud email services when the setup, configuration, & planning stages have completed.
Resolution:
  • When you first open Outlook, you'll be prompted to login with the below screen (note that it'll take a little time before this opens).
  • Click More Choices - Use a different account
  • Enter your username in the format of username@lftpso and enter your OldNet password. Also check off Remember my credentials. Click OK.
  • If your OldNet password is correct, Outlook should open.
  • Close Outlook and re-open.
  • You may be prompted again to login despite checking off the Remember my credentials box.
  • Go ahead and login ensuring that the username is in the format of username@lftpso, your OldNet password, and check off Remember my credentials.
  • To test if everything is setup correctly, close and re-open Outlook one more time; this time it should just open.
  • You can also view saved credentials by searching Credential Manager in the search bar and opening the Credential Manager app. Below is an example of the entries that get added by checking off the Remember my credentials box. The most important entries are username@lftpso (Windows identity) & lpsomail03.lafayettesheriff.com; the autodiscover.lafayettesheriff.com is not as important but it's okay if it's there.
Software related issues.